CVE-2018-0494

Priority
Description
GNU Wget before 1.19.5 is prone to a cookie injection vulnerability in the
resp_new function in http.c via a \r\n sequence in a continuation line.
Assigned-to
leosilva
Package
Source: wget (LP Ubuntu Debian)
Upstream:released (1.19.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (1.13.4-2ubuntu1.6)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.15-1ubuntu1.14.04.4)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.17.1-1ubuntu1.4)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.19.4-1ubuntu2.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (1.19.5-1ubuntu1)
Patches:
Other:https://git.savannah.gnu.org/cgit/wget.git/commit/?id=1fc9c95ec144499e69dc8ec76dbe07799d7d82cd
More Information

Updated: 2019-01-14 22:31:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)