CVE-2018-0492

Priority
Description
Johnathan Nightingale beep through 1.3.4, if setuid, has a race condition
that allows local privilege escalation.
Package
Source: beep (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.3-3+deb8u1build0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3-4+deb9u1~build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1.3-4+deb9u1)
More Information

Updated: 2019-01-14 22:31:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)