CVE-2018-0487

Priority
Description
ARM mbed TLS before 1.3.22, before 2.1.10, and before 2.7.0 allows remote
attackers to execute arbitrary code or cause a denial of service (buffer
overflow) via a crafted certificate chain that is mishandled during
RSASSA-PSS signature verification within a TLS or DTLS session.
Package
Upstream:released (2.7.0-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.0-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.0-2)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.0-2)
Ubuntu 19.10 (Eoan):not-affected (2.7.0-2)
Package
Upstream:released (1.3.9-2.1+deb8u3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was need-triage)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-07-16 23:14:21 UTC (commit 6a7d9b4c8102cb6fc5884a5c67de3657fe613f28)