CVE-2018-0360

Priority
Description
ClamAV before 0.100.1 has an HWP integer overflow with a resultant infinite
loop via a crafted Hangul Word Processor file. This is in
parsehwp3_paragraph() in libclamav/hwp.c.
Assigned-to
mdeslaur
Package
Upstream:released (0.100.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):released (0.100.1+dfsg-1ubuntu0.12.04.1)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.100.1+dfsg-1ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.100.1+dfsg-1ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (0.100.1+dfsg-1ubuntu0.18.04.1)
Ubuntu 18.10 (Cosmic Cuttlefish):released (0.100.1+dfsg-1ubuntu1)
More Information

Updated: 2019-01-14 22:31:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)