CVE-2017-9992 (retired)

Priority
Description
Heap-based buffer overflow in the decode_dds1 function in libavcodec/dfa.c
in FFmpeg before 2.8.12, 3.0.x before 3.0.8, 3.1.x before 3.1.8, 3.2.x
before 3.2.5, and 3.3.x before 3.3.1 allows remote attackers to cause a
denial of service (application crash) or possibly have unspecified other
impact via a crafted file.
Package
Upstream:released (7:3.2.5-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (7:2.8.14-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (7:3.2.6-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (7:3.2.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (7:3.2.6-1)
Ubuntu 19.10 (Eoan):not-affected (7:3.2.6-1)
Package
Source: libav (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:36:02 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)