CVE-2017-9793

Priority
Description
The REST Plugin in Apache Struts 2.1.x, 2.3.7 through 2.3.33 and 2.5
through 2.5.12 is using an outdated XStream library which is vulnerable and
allow perform a DoS attack using malicious request with specially crafted
XML payload.
Notes
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-12-05 18:50:00 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)