CVE-2017-9775

Priority
Medium
Description
Stack buffer overflow in GfxState.cc in pdftocairo in Poppler before 0.56
allows remote attackers to cause a denial of service (application crash)
via a crafted PDF document.
References
Bugs
Assigned-to
mdeslaur
Package
Upstream:released (0.56)
Ubuntu 17.10 (Artful Aardvark):needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.24.5-2ubuntu4.5)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.2)
Ubuntu 16.10 (Yakkety Yak):released (0.44.0-3ubuntu2.1)
Ubuntu 17.04 (Zesty Zapus):released (0.48.0-2ubuntu2.1)
Patches:
Upstream:https://cgit.freedesktop.org/poppler/poppler/commit/?id=8f4ff8243a3d599ff2a6c08b1da389e606ba4fc9
More Information

Updated: 2017-07-07 15:14:17 UTC (commit 12866)