CVE-2017-9461 (retired)

Priority
Description
smbd in Samba before 4.4.10 and 4.5.x before 4.5.6 has a denial of service
vulnerability (fd_open_atomic infinite loop with high CPU usage and memory
consumption) due to wrongly handling dangling symlinks.
Notes
 leosilva> precise/esm hasn't the code affect.
Assigned-to
mdeslaur
Package
Source: samba (LP Ubuntu Debian)
Upstream:released (4.5.8)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (hasn't code affected)
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.9)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.8)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2:4.5.8+dfsg-2ubuntu3)
Patches:
Upstream:https://git.samba.org/?p=samba.git;a=commit;h=10c3e3923022485c720f322ca4f0aca5d7501310
Upstream:https://git.samba.org/?p=samba.git;a=commit;h=f289980e5531372dd63ec483e265e48efb8cf207 (4.4)
More Information

Updated: 2019-03-26 12:26:42 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)