CVE-2017-9440

Priority
Low
Description
In ImageMagick 7.0.5-5, a memory leak was found in the function
ReadPSDChannel in coders/psd.c, which allows attackers to cause a denial of
service via a crafted file.
References
Bugs
Notes
 mdeslaur> This is 0053-CVE-2017-9440.patch
Package
Upstream:released (8:6.9.7.4+dfsg-12)
Ubuntu 17.10 (Artful Aardvark):not-affected (8:6.9.7.4+dfsg-12ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.8)
Ubuntu 17.04 (Zesty Zapus):released (8:6.9.7.4+dfsg-3ubuntu1.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/c2be129c25763680afeca59f4de5d6d4240ca2cf
More Information

Updated: 2017-08-11 23:56:02 UTC (commit 13081)