CVE-2017-9435

Priority
Description
Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in
user/index.php (search_supervisor and search_statut parameters).
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
Patches:
Upstream:https://github.com/Dolibarr/dolibarr/commit/70636cc59ffa1ffbc0ce3dba315d7d9b837aad04
More Information

Updated: 2020-07-28 18:47:30 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)