CVE-2017-9434

Priority
Description
Crypto++ (aka cryptopp) through 5.6.5 contains an out-of-bounds read
vulnerability in zinflate.cpp in the Inflator filter.
Ubuntu-Description
It was discovered that Crypto++ mishandled certain input. An attacker could use
this vulnerability to leak potentially sensitive information.
Assigned-to
mikesalvatore
Notes
Package
Upstream:released (5.6.4-7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.6.4-8)
Ubuntu 19.10 (Eoan Ermine):not-affected (5.6.4-8)
Ubuntu 20.04 (Focal Fossa):not-affected (5.6.4-8)
More Information

Updated: 2020-01-29 18:50:09 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)