CVE-2017-9353

Priority
Description
In Wireshark 2.2.0 to 2.2.6, the IPv6 dissector could crash. This was
addressed in epan/dissectors/packet-ipv6.c by validating an IPv6 address.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released ([2.6.3-1~ubuntu14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (2.6.3-1~ubuntu16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (2.6.3-1~ubuntu18.04.1)
More Information

Updated: 2020-01-29 20:00:43 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)