CVE-2017-9330

Priority
Description
QEMU (aka Quick Emulator) before 2.9.0, when built with the USB OHCI
Emulation support, allows local guest OS users to cause a denial of service
(infinite loop) by leveraging an incorrect return value, a different
vulnerability than CVE-2017-6505.
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:released (2.0.0+dfsg-2ubuntu1.35)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.15)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.10+dfsg-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:2.10+dfsg-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:2.10+dfsg-0ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (1:2.10+dfsg-0ubuntu1)
Patches:
Upstream:http://git.qemu.org/?p=qemu.git;a=commit;h=26f670a244982335cc08943fb1ec099a2c81e42d
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:24:47 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)