CVE-2017-9194

Priority
Description
libautotrace.a in AutoTrace 0.31.1 has a heap-based buffer over-read in the
ReadImage function in input-tga.c:559:29.
Notes
msalvatoreThe latest version of AutoTrace was released in 2002. Unless this
project is forked or adopted by a new maintainer, this
vulnerability will likely never be fixed.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was deferred)
Ubuntu 16.04 LTS (Xenial Xerus):deferred
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):DNE
Ubuntu 20.10 (Groovy Gorilla):DNE
More Information

Updated: 2020-09-09 21:40:11 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)