CVE-2017-9147

Priority
Description
LibTIFF 4.0.7 has an invalid read in the _TIFFVGetField function in
tif_dir.c, which might allow remote attackers to cause a denial of service
(crash) via a crafted TIFF file.
Notes
ratliffreproducer errors out on precise, trusty rather than crashing
mdeslaursame problem as CVE-2015-7554
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.8-2)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected
Ubuntu 14.04 ESM (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):released (4.0.6-1ubuntu0.4)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.0.8-4)
More Information

Updated: 2020-09-10 05:47:12 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)