CVE-2017-9144

Priority
Medium
Description
In ImageMagick 7.0.5-5, a crafted RLE image can trigger a crash because of
incorrect EOF handling in coders/rle.c.
References
Bugs
Notes
 mdeslaur> This is 0212-Check-for-EOF-conditions-for-RLE-image-format.patch
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (8:6.9.7.4+dfsg-9ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.7)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.7)
Ubuntu 17.04 (Zesty Zapus):released (8:6.9.7.4+dfsg-3ubuntu1.1)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/7fdf9ea808caa3c81a0eb42656e5fafc59084198
More Information

Updated: 2017-08-11 23:56:01 UTC (commit 13081)