CVE-2017-9125

Priority
Description
The lqt_frame_duration function in lqt_quicktime.c in libquicktime 1.2.4
allows remote attackers to cause a denial of service (heap-based buffer
over-read) via a crafted mp4 file.
Notes
Package
Upstream:released (2:1.2.4-11)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:1.2.4-7+deb8u1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2:1.2.4-11)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (2:1.2.4-11)
Ubuntu 20.10 (Groovy Gorilla):not-affected (2:1.2.4-11)
More Information

Updated: 2020-09-26 02:20:24 UTC (commit dabd3af71e401b9fb6a4a072047eea5835e510be)