CVE-2017-9119

Priority
Low
Description
The i_zval_ptr_dtor function in Zend/zend_variables.h in PHP 7.1.5 allows
attackers to cause a denial of service (memory consumption and application
crash) or possibly have unspecified other impact by triggering crafted
operations on array data structures.
References
Bugs
Notes
 mdeslaur> unfixed as of 2017-10-16
Package
Source: php5 (LP Ubuntu Debian)
Upstream:not-affected
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):deferred (2017-10-16)
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2017-10-16)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):deferred (2017-10-16)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2017-10-16)
Ubuntu 17.04 (Zesty Zapus):deferred (2017-10-16)
More Information

Updated: 2017-10-16 19:14:18 UTC (commit 13524)