CVE-2017-9066

Priority
Description
In WordPress before 4.7.5, there is insufficient redirect validation in the
HTTP class, leading to SSRF.
Notes
Package
Upstream:released (4.7.5+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.9.5+dfsg1-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.9.5+dfsg1-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.9.5+dfsg1-1)
Patches:
Upstream:https://github.com/WordPress/WordPress/commit/76d77e927bb4d0f87c7262a50e28d84e01fd2b1
More Information

Updated: 2020-01-29 18:49:50 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)