CVE-2017-8934 (retired)

Priority
Description
PCManFM 1.2.5 insecurely uses /tmp for a socket file, allowing a local user
to cause a denial of service (application unavailability).
Notes
 sarnold> requires glib > 2.28.0
Package
Upstream:released (1.2.5-3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.2.0-1ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.2.4-1ubuntu0.1)
Patches:
Upstream:https://git.lxde.org/gitweb/?p=lxde/pcmanfm.git;a=commit;h=bc8c3d871e9ecc67c47ff002b68cf049793faf08
More Information

Updated: 2019-03-26 12:26:36 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)