CVE-2017-8896

Priority
Description
ownCloud Server before 8.2.12, 9.0.x before 9.0.10, 9.1.x before 9.1.6, and
10.0.x before 10.0.2 are vulnerable to XSS on error pages by injecting code
in url parameters.
Package
Upstream:released (10.0.2, 9.1.6, 9.0.10, 8.2.12)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:27:33 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)