CVE-2017-8818

Priority
Description
curl and libcurl before 7.57.0 on 32-bit platforms allow attackers to cause
a denial of service (out-of-bounds access and application crash) or
possibly have unspecified other impact because too little memory is
allocated for interfacing to an SSL library.
Notes
mdeslauronly affects 7.56.x
Package
Source: curl (LP Ubuntu Debian)
Upstream:released (7.57.0)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (code not present)
More Information

Updated: 2020-01-29 20:00:30 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)