CVE-2017-8347 (retired)

Priority
Description
In ImageMagick 7.0.5-5, the ReadEXRImage function in exr.c allows attackers
to cause a denial of service (memory leak) via a crafted file.
Notes
mdeslaurThis is 0198-CVE-2017-8347.patch
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.7)
More Information

Updated: 2019-10-09 08:02:02 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)