CVE-2017-8312

Priority
Description
Heap out-of-bound read in ParseJSS in VideoLAN VLC due to missing check of
string length allows attackers to read heap uninitialized data via a
crafted subtitles file.
Package
Source: vlc (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1.6-0ubuntu14.04.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.2.2-5ubuntu0.16.04.3)
Patches:
Upstream:http://git.videolan.org/?p=vlc.git;a=commit;h=611398fc8d32f3fe4331f60b220c52ba3557beaa
More Information

Updated: 2019-03-19 12:29:55 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)