CVE-2017-7942

Priority
Negligible
Description
The ReadAVSImage function in avs.c in ImageMagick 7.0.5-4 allows remote
attackers to consume an amount of available memory via a crafted file.
References
Bugs
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (8:6.9.7.4+dfsg-9ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 17.04 (Zesty Zapus):released (8:6.9.7.4+dfsg-3ubuntu1.1)
More Information

Updated: 2017-08-11 23:55:58 UTC (commit 13081)