CVE-2017-7828

Priority
Description
A use-after-free vulnerability can occur when flushing and resizing layout
because the "PressShell" object has been freed while still in use. This
results in a potentially exploitable crash during these operations. This
vulnerability affects Firefox < 57, Firefox ESR < 52.5, and Thunderbird <
52.5.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (57.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [57.0+build4-0ubuntu0.14.04.4])
Ubuntu 16.04 LTS (Xenial Xerus):released (57.0+build4-0ubuntu0.16.04.5)
Ubuntu 18.04 LTS (Bionic Beaver):released (57.0.1+build2-0ubuntu1)
Package
Priority: Low
Upstream:released (52.5.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:52.5.0+build1-0ubuntu0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (1:52.5.0+build1-0ubuntu0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:52.6.0+build1-0ubuntu1)
More Information

Updated: 2019-12-05 18:49:40 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)