CVE-2017-7675

Priority
Description
The HTTP/2 implementation in Apache Tomcat 9.0.0.M1 to 9.0.0.M21 and 8.5.0
to 8.5.15 bypassed a number of security checks that prevented directory
traversal attacks. It was therefore possible to bypass security constraints
using a specially crafted URL.
Notes
 mdeslaur> only 8.5.0 to 8.5.15
Package
Upstream:not-affected (code not present)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Package
Upstream:released (8.5.16-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
More Information

Updated: 2019-03-19 12:29:48 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)