CVE-2017-7551

Priority
Description
389-ds-base version before 1.3.5.19 and 1.3.6.7 are vulnerable to password
brute-force attacks during account lockout due to different return codes
returned on password attempts.
Package
Upstream:released (1.3.6.7-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.7.10-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.7.10-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.7.10-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (1.3.7.10-1ubuntu1)
Patches:
Other:https://pagure.io/389-ds-base/c/33db32a3e14b849d2be82d2
More Information

Updated: 2019-04-26 14:24:03 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)