CVE-2017-7515

Priority
Negligible
Description
poppler through version 0.55.0 is vulnerable to an uncontrolled recursion
in pdfunite resulting into potential denial-of-service.
References
Bugs
Notes
 sbeattie> possibly only affects CLI tool, so may not have any security
  impact.
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):released (0.48.0-2ubuntu3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.24.5-2ubuntu4.5)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.2)
Ubuntu 17.04 (Zesty Zapus):released (0.48.0-2ubuntu2.1)
Patches:
Upstream:https://cgit.freedesktop.org/poppler/poppler/commit/poppler/PDFDoc.cc?id=771c82623e8e1e0c92b8ca6f7c2b8a81ccbb60d3
More Information

Updated: 2017-08-11 23:55:57 UTC (commit 13081)