CVE-2017-7511 (retired)

Priority
Description
poppler since version 0.17.3 has been vulnerable to NULL pointer
dereference in pdfunite triggered by specially crafted documents.
Notes
 mdeslaur> crash in cli tool
Assigned-to
mdeslaur
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (0.24.5-2ubuntu4.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.41.0-0ubuntu1.2)
Patches:
Upstream:https://cgit.freedesktop.org/poppler/poppler/commit/?id=5c9b08a875b07853be6c44e43ff5f7f059df666a
More Information

Updated: 2019-03-26 12:26:22 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)