CVE-2017-7507

Priority
Description
GnuTLS version 3.5.12 and earlier is vulnerable to a NULL pointer
dereference while decoding a status response TLS extension with valid
contents. This could lead to a crash of the GnuTLS server application.
Assigned-to
mdeslaur
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (code not present)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
More Information

Updated: 2020-09-10 05:41:23 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)