CVE-2017-7494

Priority
High
Description
Samba since version 3.5.0 and before 4.6.4, 4.5.10 and 4.4.14 is vulnerable
to remote code execution vulnerability, allowing a malicious client to
upload a shared library to a writable share, and then cause the server to
load and execute it.
References
Bugs
Assigned-to
mdeslaur
Package
Source: samba (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):released (2:3.6.25-0ubuntu0.12.04.11)
Ubuntu 14.04 LTS (Trusty Tahr):released (2:4.3.11+dfsg-0ubuntu0.14.04.8)
Ubuntu 16.04 LTS (Xenial Xerus):released (2:4.3.11+dfsg-0ubuntu0.16.04.7)
Ubuntu 17.10 (Artful Aardvark):released (2:4.5.8+dfsg-0ubuntu1)
More Information

Updated: 2018-02-28 20:14:52 UTC (commit 14285)