CVE-2017-7475

Priority
Description
Cairo version 1.15.4 is vulnerable to a NULL pointer dereference related to
the FT_Load_Glyph and FT_Render_Glyph resulting in an application crash.
Notes
mdeslauras of 2020-01-06, no complete fix
Package
Source: cairo (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was deferred [2020-01-06])
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2020-01-06)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2020-01-06)
Ubuntu 19.04 (Disco Dingo):ignored (reached end-of-life)
Ubuntu 19.10 (Eoan Ermine):deferred (2020-01-06)
Ubuntu 20.04 (Focal Fossa):deferred (2020-01-06)
More Information

Updated: 2020-01-23 20:34:31 UTC (commit b4629892d998f2ede31f59bb7508dc50a92ac664)