CVE-2017-7203

Priority
Description
A Cross-Site Scripting (XSS) was discovered in ZoneMinder before 1.30.2.
The vulnerability exists due to insufficient filtration of user-supplied
data (postLoginQuery) passed to the
"ZoneMinder-master/web/skins/classic/views/js/postlogin.js.php" URL. An
attacker could execute arbitrary HTML and script code in a browser in the
context of the vulnerable website.
Notes
Package
Upstream:released (1.30.4+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.30.4+dfsg1-5)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.30.4+dfsg1-5)
More Information

Updated: 2020-07-28 18:46:11 UTC (commit 7b6828437fde0509248708fcdb5b0f7587b85bd1)