CVE-2017-7068

Priority
Medium
Description
An issue was discovered in certain Apple products. iOS before 10.3.3 is
affected. macOS before 10.12.6 is affected. tvOS before 10.2.2 is affected.
watchOS before 3.2.3 is affected. The issue involves the "libarchive"
component. It allows remote attackers to execute arbitrary code or cause a
denial of service (buffer overflow and application crash) via a crafted
archive file.
References
Notes
 mdeslaur> possibly apple-specific, no details as of 2018-01-22
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2018-01-22)
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2018-01-22)
Ubuntu 17.10 (Artful Aardvark):deferred (2018-01-22)
Ubuntu 18.04 LTS (Bionic Beaver):deferred (2018-01-22)
More Information

Updated: 2018-01-22 21:14:22 UTC (commit 14041)