CVE-2017-6960

Priority
Description
An issue was discovered in apng2gif 1.7. There is an integer overflow
resulting in a heap-based buffer over-read, related to the load_apng
function and the imagesize variable.
Notes
Package
Upstream:released (1.5-1+deb7u1, 1.8-0.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.5-3+deb8u1build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.8-0.1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.8-0.1)
More Information

Updated: 2020-09-17 16:18:01 UTC (commit 3d600393839786badef1391097faf7a59e171424)