CVE-2017-6837

Priority
Medium
Description
WAVE.cpp in Audio File Library (aka audiofile) 0.3.6 allows remote
attackers to cause a denial of service (crash) via vectors related to a
large number of coefficients.
References
Bugs
Notes
 ratliff> same fix as for CVE-2017-6832, CVE-2017-6833, and CVE-2017-6835
Package
Upstream:released (0.3.6-4)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.3.6-2ubuntu0.14.04.2)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.3.6-2ubuntu0.16.04.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (0.3.6-4)
Patches:
Upstream:https://github.com/antlarr/audiofile/commit/c48e4c6503f7dabd41f11d4c9c7b7f8960e7f2c0
More Information

Updated: 2017-08-11 23:55:55 UTC (commit 13081)