CVE-2017-6833

Priority
Description
The runPull function in libaudiofile/modules/BlockCodec.cpp in Audio File
Library (aka audiofile) 0.3.6 allows remote attackers to cause a denial of
service (divide-by-zero error and crash) via a crafted file.
Notes
ratliffsame fix as for CVE-2017-6832
Package
Upstream:released (0.3.6-4)
Ubuntu 14.04 ESM (Trusty Tahr):released (0.3.6-2ubuntu0.14.04.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.3.6-2ubuntu0.16.04.1)
Patches:
Upstream:https://github.com/mpruett/audiofile/commit/c48e4c6503f7dabd41f11d4c9c7b7f8960e7f2c0
More Information

Updated: 2020-09-10 05:41:01 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)