CVE-2017-6817

Priority
Description
In WordPress before 4.7.3 (wp-includes/embed.php), there is authenticated
Cross-Site Scripting (XSS) in YouTube URL Embeds.
Notes
Package
Upstream:released (4.7.3+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.7.3+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4.7.3+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4.7.3+dfsg-1)
More Information

Updated: 2020-09-09 21:35:57 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)