CVE-2017-6814

Priority
Description
In WordPress before 4.7.3, there is authenticated Cross-Site Scripting
(XSS) via Media File Metadata. This is demonstrated by both (1) mishandling
of the playlist shortcode in the wp_playlist_shortcode function in
wp-includes/media.php and (2) mishandling of meta information in the
renderTracks function in wp-includes/js/mediaelement/wp-playlist.js.
Notes
Package
Upstream:released (4.7.3+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.7.3+dfsg-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (4.7.3+dfsg-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (4.7.3+dfsg-1)
More Information

Updated: 2020-09-09 21:35:48 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)