CVE-2017-6801

Priority
Description
An issue was discovered in ytnef before 1.9.2. There is a potential
out-of-bounds access with fields of Size 0 in TNEFParse() in libytnef.
Notes
Package
Upstream:released (1.9.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.5-6ubuntu0.1])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.9.2-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.9.2-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.9.2-1)
Patches:
Upstream:https://github.com/Yeraze/ytnef/commit/3cb0f914d6427073f262e1b2b5fd973e3043cdf7
More Information

Updated: 2020-10-24 06:42:46 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)