CVE-2017-6800

Priority
Description
An issue was discovered in ytnef before 1.9.2. An invalid memory access
(heap-based buffer over-read) can occur during handling of LONG data types,
related to MAPIPrint() in libytnef.
Notes
Package
Upstream:released (1.9.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.5-6ubuntu0.1])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.9.2-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (1.9.2-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (1.9.2-1)
Patches:
Upstream:https://github.com/Yeraze/ytnef/commit/f98f5d4adc1c4bd4033638f6167c1bb95d642f89
More Information

Updated: 2020-10-24 06:42:46 UTC (commit 69e225d81a6ee3e2e014950178db797c5d4e5009)