CVE-2017-6505

Priority
Description
The ohci_service_ed_list function in hw/usb/hcd-ohci.c in QEMU (aka Quick
Emulator) before 2.9.0 allows local guest OS users to cause a denial of
service (infinite loop) via vectors involving the number of link endpoint
list descriptors, a different vulnerability than CVE-2017-9330.
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.33)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 18.04 LTS (Bionic Beaver):released (1:2.8+dfsg-3ubuntu2.1)
Ubuntu 19.04 (Disco Dingo):released (1:2.8+dfsg-3ubuntu2.1)
Ubuntu 19.10 (Eoan):released (1:2.8+dfsg-3ubuntu2.1)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=95ed56939eb2eaa4e2f349fe6dcd13ca4edfd8fb
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-08-23 07:47:38 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)