CVE-2017-6499

Priority
Description
An issue was discovered in Magick++ in ImageMagick 6.9.7. A specially
crafted file creating a nested exception could lead to a memory leak (thus,
a DoS).
Notes
mdeslaurThis is 0185-Fixed-memory-leak-when-creating-nested-exceptions-in.patch
Package
Upstream:released (8:6.9.7.4+dfsg-2)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.6)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/3358f060fc182551822576b2c0a8850faab5d543
More Information

Updated: 2020-09-10 05:40:58 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)