CVE-2017-6464

Priority
Description
NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to
cause a denial of service (ntpd crash) via a malformed mode configuration
directive.
Package
Source: ntp (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.11)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:4.2.8p4+dfsg-3ubuntu5.5)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:4.2.8p10+dfsg-5ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:4.2.8p10+dfsg-5ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:4.2.8p10+dfsg-5ubuntu1)
Patches:
Upstream:http://bk1.ntp.org/ntp-stable/?PAGE=cset&REV=58a02199vI1qv8JAaprTc-gvvJ05Fg
More Information

Updated: 2019-03-19 11:25:06 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)