CVE-2017-6463

Priority
Low
Description
NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote authenticated
users to cause a denial of service (daemon crash) via an invalid setting in
a :config directive, related to the unpeer option.
References
Bugs
Package
Source: ntp (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (1:4.2.8p10+dfsg-5ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):released (1:4.2.6.p5+dfsg-3ubuntu2.14.04.11)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (1:4.2.8p4+dfsg-3ubuntu5.5)
Ubuntu 16.10 (Yakkety Yak):released (1:4.2.8p8+dfsg-1ubuntu2.1)
Ubuntu 17.04 (Zesty Zapus):released (1:4.2.8p9+dfsg-2ubuntu1.1)
Patches:
Upstream:http://bk1.ntp.org/ntp-stable/?PAGE=cset&REV=58a03410Wgv3k8FUIty8KGhffw-O4Q
More Information

Updated: 2017-07-05 19:14:16 UTC (commit 12857)