CVE-2017-6429

Priority
Description
Buffer overflow in the tcpcapinfo utility in Tcpreplay before 4.2.0 Beta 1
allows remote attackers to have unspecified impact via a pcap file with an
over-size packet.
Notes
Package
Upstream:released (4.2.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (code not present)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.2.6-1)
Patches:
Upstream:https://github.com/appneta/tcpreplay/commit/d689d14dbcd768c028eab2fb378d849e543dcfe9
More Information

Updated: 2020-01-29 19:59:40 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)