CVE-2017-6302

Priority
Medium
Description
An issue was discovered in ytnef before 1.9.1. This is related to a patch
described as "5 of 9. Integer Overflow."
References
Bugs
Package
Upstream:released (1.9.1-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.9.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.5-6ubuntu0.1)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):not-affected (1.9.1-1)
Patches:
Upstream:https://github.com/Yeraze/ytnef/commit/e2d39bdb06133168d2f52de5ef763f081bc48aa4
More Information

Updated: 2017-10-23 12:31:42 UTC (commit 13562)