CVE-2017-6259

Priority
Medium
Description
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer
handler where an incorrect detection and recovery from an invalid state
produced by specific user actions may lead to denial of service.
References
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):ignored
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Ubuntu 17.04 (Zesty Zapus):ignored
Package
Upstream:released (384.90)
Ubuntu 17.10 (Artful Aardvark):not-affected (384.90-0ubuntu3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (384.90-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (384.90-0ubuntu0.16.04.1)
Ubuntu 17.04 (Zesty Zapus):released (384.90-0ubuntu0.17.04.1)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:released (375.82)
Ubuntu 17.10 (Artful Aardvark):not-affected (375.82-0ubuntu3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (384.90-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (384.90-0ubuntu0.16.04.1)
Ubuntu 17.04 (Zesty Zapus):released (384.90-0ubuntu0.17.04.1)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (superseded)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (superseded)
Ubuntu 17.04 (Zesty Zapus):not-affected (superseded)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (superseded)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (superseded)
Ubuntu 17.04 (Zesty Zapus):not-affected (superseded)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (superseded)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (superseded)
Ubuntu 17.04 (Zesty Zapus):not-affected (superseded)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (superseded)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (superseded)
Ubuntu 17.04 (Zesty Zapus):not-affected (superseded)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):ignored
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Ubuntu 17.04 (Zesty Zapus):ignored
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (superseded)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (superseded)
Ubuntu 17.04 (Zesty Zapus):not-affected (superseded)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):not-affected (superseded)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (superseded)
Ubuntu 17.04 (Zesty Zapus):not-affected (superseded)
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (superseded)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.04 (Zesty Zapus):DNE
More Information

Updated: 2017-10-23 19:14:35 UTC (commit 13569)