CVE-2017-5943

Priority
Description
Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x
before 4.4.2 allows remote attackers to obtain sensitive information about
cross-site request forgery (CSRF) verification tokens via a crafted URL.
Package
Upstream:released (4.4.1-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.4.1-4)
Ubuntu 19.04 (Disco Dingo):not-affected (4.4.1-4)
Ubuntu 19.10 (Eoan):not-affected (4.4.1-4)
More Information

Updated: 2019-08-23 07:47:26 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)